System Requirements

Operating environment confirmation

In order to use this website comfortably, we recommend the following browsers.

  • ・Internet Explorer 10.0 or higher (Windows)
  • ・Firefox latest version (Windows)
  • ・Google Chrome latest version (Windows)
  • ・Safari 7 (Mac)
Smartphones
・Safari (iPod touch [iOS7]/iPhone5s [iOS8])
・Standard browser (Xperia GX [Android4.0.4]/HTC butterfly [Android4.1.1])
How to upgrade your browser
・Internet Explorer (Please check the download and installation process on Microsoft Internet Explorer Download(website))
・Firefox (Please check the download and installation process on www.mozilla.com(website))
・Safari (Please check the download and installation process on www.apple.com/safari/download(website))

About JavaScript

Some contents on this website have been prepared using JavaScript. The use of JavaScript is enabled in the default settings of browsers generally used by our customers. In order to access all content on the website, we recommend having browser settings with JavaScript enabled.